Deprecated: Assigning the return value of new by reference is deprecated in /www/htdocs/w0063689/trendmile-com/Blog/wp-settings.php on line 520

Deprecated: Assigning the return value of new by reference is deprecated in /www/htdocs/w0063689/trendmile-com/Blog/wp-settings.php on line 535

Deprecated: Assigning the return value of new by reference is deprecated in /www/htdocs/w0063689/trendmile-com/Blog/wp-settings.php on line 542

Deprecated: Assigning the return value of new by reference is deprecated in /www/htdocs/w0063689/trendmile-com/Blog/wp-settings.php on line 578

Deprecated: Function set_magic_quotes_runtime() is deprecated in /www/htdocs/w0063689/trendmile-com/Blog/wp-settings.php on line 18

Strict Standards: Declaration of Walker_Page::start_lvl() should be compatible with Walker::start_lvl(&$output) in /www/htdocs/w0063689/trendmile-com/Blog/wp-includes/classes.php on line 1199

Strict Standards: Declaration of Walker_Page::end_lvl() should be compatible with Walker::end_lvl(&$output) in /www/htdocs/w0063689/trendmile-com/Blog/wp-includes/classes.php on line 1199

Strict Standards: Declaration of Walker_Page::start_el() should be compatible with Walker::start_el(&$output) in /www/htdocs/w0063689/trendmile-com/Blog/wp-includes/classes.php on line 1199

Strict Standards: Declaration of Walker_Page::end_el() should be compatible with Walker::end_el(&$output) in /www/htdocs/w0063689/trendmile-com/Blog/wp-includes/classes.php on line 1199

Strict Standards: Declaration of Walker_PageDropdown::start_el() should be compatible with Walker::start_el(&$output) in /www/htdocs/w0063689/trendmile-com/Blog/wp-includes/classes.php on line 1244

Strict Standards: Declaration of Walker_Category::start_lvl() should be compatible with Walker::start_lvl(&$output) in /www/htdocs/w0063689/trendmile-com/Blog/wp-includes/classes.php on line 1391

Strict Standards: Declaration of Walker_Category::end_lvl() should be compatible with Walker::end_lvl(&$output) in /www/htdocs/w0063689/trendmile-com/Blog/wp-includes/classes.php on line 1391

Strict Standards: Declaration of Walker_Category::start_el() should be compatible with Walker::start_el(&$output) in /www/htdocs/w0063689/trendmile-com/Blog/wp-includes/classes.php on line 1391

Strict Standards: Declaration of Walker_Category::end_el() should be compatible with Walker::end_el(&$output) in /www/htdocs/w0063689/trendmile-com/Blog/wp-includes/classes.php on line 1391

Strict Standards: Declaration of Walker_CategoryDropdown::start_el() should be compatible with Walker::start_el(&$output) in /www/htdocs/w0063689/trendmile-com/Blog/wp-includes/classes.php on line 1442

Strict Standards: Redefining already defined constructor for class wpdb in /www/htdocs/w0063689/trendmile-com/Blog/wp-includes/wp-db.php on line 306

Strict Standards: Redefining already defined constructor for class WP_Object_Cache in /www/htdocs/w0063689/trendmile-com/Blog/wp-includes/cache.php on line 431

Strict Standards: Declaration of Walker_Comment::start_lvl() should be compatible with Walker::start_lvl(&$output) in /www/htdocs/w0063689/trendmile-com/Blog/wp-includes/comment-template.php on line 1266

Strict Standards: Declaration of Walker_Comment::end_lvl() should be compatible with Walker::end_lvl(&$output) in /www/htdocs/w0063689/trendmile-com/Blog/wp-includes/comment-template.php on line 1266

Strict Standards: Declaration of Walker_Comment::start_el() should be compatible with Walker::start_el(&$output) in /www/htdocs/w0063689/trendmile-com/Blog/wp-includes/comment-template.php on line 1266

Strict Standards: Declaration of Walker_Comment::end_el() should be compatible with Walker::end_el(&$output) in /www/htdocs/w0063689/trendmile-com/Blog/wp-includes/comment-template.php on line 1266

Strict Standards: Redefining already defined constructor for class WP_Dependencies in /www/htdocs/w0063689/trendmile-com/Blog/wp-includes/class.wp-dependencies.php on line 31

Strict Standards: Redefining already defined constructor for class WP_Http in /www/htdocs/w0063689/trendmile-com/Blog/wp-includes/http.php on line 61

Strict Standards: call_user_func_array() expects parameter 1 to be a valid callback, non-static method YLSY_PermalinkRedirect::execute() should not be called statically in /www/htdocs/w0063689/trendmile-com/Blog/wp-includes/plugin.php on line 339

Strict Standards: Non-static method YLSY_PermalinkRedirect::is_skip() should not be called statically in /www/htdocs/w0063689/trendmile-com/Blog/wp-content/plugins/ylsy_permalink_redirect.php on line 42

Strict Standards: Non-static method YLSY_PermalinkRedirect::guess_permalink() should not be called statically in /www/htdocs/w0063689/trendmile-com/Blog/wp-content/plugins/ylsy_permalink_redirect.php on line 45
WordPress Update 2.0.3 - SEO Blog
 
« Ist der Eintrag in einen Webkatalog sinnvoll? Google-Bericht im NDR »
 
  Profilbild von Sven  

WordPress Update 2.0.3

Montag, 05.06.2006 von Sven

Seit dem 1 Juni 2006 gibt es eine neue WordPress Version. Bei dem Update 2.0.3 handelt es sich um ein Bugfix und Security Update dessen Installation allen WordPress Nutzern empfohlen wird.

WordPress 2.0.3 UpdateVeränderte bzw. neue Funktionen sind in diesem Update nicht enthalten, hier wurden nur ein paar Fehler behoben. Wer auf Neuerungen wartet wird sich wohl bis zur Version 2.5 gedulden müssen, einen kleinen Ausblick auf die zu erwartenden Änderungen gibt es im Artikel WordPress und das Jahr 2006 in Peruns Weblog.

Jetzt da die neue Version WordPress 2.0.3 erschienen ist, bin ich nicht sicher ob ein Update meiner aktuellen Version 2.0.2 sinnvoll für mich ist. Zu vieles wurde von mir am Quelltext der verschiedenen Dateien geändert, als das eine Umstellung ohne Probleme zu bewerkstelligen wäre.

Für die WordPress Nutzer welche nicht so viel im Code “rumgefummelt” haben wie ich geht scheinbar die Installation inklusive Plugin als Bugfix ohne Probleme von statten. Ich werde vielleicht die nächsten Tage, falls es mir meine Zeit erlaubt, ein Backup anlegen und die geänderten Dateien wie im WordPress Blog beschrieben per ZIP Downloaden um diese dann zu ersetzen. Oder ich ignoriere das Update einfach (was mir realistischer erscheint), denn es scheint ja doch noch etwas buggy zu sein, und warum etwas an einem gut laufenden System ändern.

 

 

Ein Kommentar zu “WordPress Update 2.0.3”

 

Eugen _BoB_
am 30. August 2006 um 20:55

deutsche wordpress version 2.0.4 steht auf wordpres.de zum download bereit.

 

Trackback URI | Kommentare als RSS

 

Einen Kommentar schreiben